JsReport fit to page

  • Dears,
    I am rendering my report with an automatic fit to page setting. I would like to disable this feature, how can i do so?

    i would like to have columns that overflow the page and wont be displayed / printed on another pape.

    Thanks in advance.

  • administrators

    hi! how did you enable the fit to page setting in the first place? you can disable with jsreport studio UI, just open the template and look into the phantom settings and uncheck the "fit to page" option

    0_1535726959787_Captura de pantalla 2018-08-31 a las 9.48.39 a.m..png

Log in to reply

Looks like your connection to jsreport forum was lost, please wait while we try to reconnect.